Index of /pub/gimp/v1.2

Icon  Name                    Last modified      Size  Description
[DIR] Parent Directory - [   ] 0.0_LATEST-IS-1.2.5 26-Jul-2001 21:30 0 [DIR] old/ 22-Oct-2004 08:28 - [DIR] v1.2.5/ 01-Jul-2005 17:27 -
This is version 1.2.5 of the GNU Image Manipulation Program.

Please install GTK before configuring the GIMP for compilation. This
GIMP requires GTK 1.2.8 or later on the 1.2.x branch.  It will NOT
work with GTK 1.3.x or later.

gimp-data-extras contains a bunch of optional extra data files for GIMP.

See the files README and INSTALL in the archive for more details.